Lo que faltaba

Habrá que romper el chanchito: conocé qué celulares se quedarán sin WhatsApp

El sistema de mensajería ya no podrá usarse en algunos dispositivos. Conocé cuáles.

Fiel a su costumbre, cada cierre de año Whatsapp anuncia qué dispositivos dejarán de funcionar con la aplicación de mensajería más utilizada en el mundo.

LEER TAMBIÉN: www.quepasasalta.com.ar/nota/244247-los-que-cobraban-el-ife-tambien-podran-cobrar-un-bono-de-17-mil-pesos

En su apartado de "Preguntas y Respuestas", informaron que las versiones que seguirán recibiendo soporte técnico a partir del 1° de enero próximo son iOS 9, disponible desde 2015, y Android 4.0.3, conocida como Ice Cream Sandwich y lanzada en 2011.

Cómo saber si dejará de funcionar en mi teléfono

Primero hay que acceder al panel "Ajustes". En caso de que sea un dispositivo Android, hay que ir a "Información del teléfono", mientras que si se trata de un iOS (iPhone) hay que dirigirse a "General/Actualización de software". Allí se puede consultar la versión del sistema operativo. Si se trata de iOS 9 o de Android 4.0.3, a partir de enero ya no se podrá actualizar la versión de Whatsapp. Modelo de iPhone en los que no funcionará

Todos los modelos de iPhone que utilicen un sistema operativo iOS 8 u anterior se quedarán sin WhatsApp a fin de año. iPhone 6 y iPhone 6 Plus: pueden seguir utilizando WhatsApp siempre y cuando actualicen a la versión de iOS 9. iPhone 5, iPhone 5s y iPhone 5c: pueden seguir utilizando WhatsApp siempre y cuando actualicen a la versión de iOS 9. iPhone4S: solo aquellos capaces de actualizar a iOS 9 podrán seguir utilizando WhatsApp. iPhone 4 y modelos anteriores: la imposibilidad de actualizar el sistema operativo dejará a estos terminales obsoletos para utilizar WhatsApp.

LEER TAMBIÉN: www.quepasasalta.com.ar/nota/244145-quienes-cobrarian-el-nuevo-bono-de-17-mil-pesos

Concretamente, todos aquellos celulares que tengan un sistema operativo Android anterior a la versión 4.0.3 -conocido como Ice Cream Sandwich- ya no podrán utilizar WhatsApp. Todos los celulares Android con un sistema operativo Android 2.3.7 - conocido como Gingerbread- o anteriores se verán afectados.

Esta nota habla de:

Comentarios

Tucomentario

Nombre

Más de Tecnología

¿Quiere recibir notificaciones?
Subcribite a nuestras notificaciones y recibí las noticias al instante